Back to overview
Degraded
Major incident
Mar 24, 2026 at 4:40pm UTC
Affected services
api.supermemory.ai
console.supermemory.ai
app.supermemory.ai
Resolved
Mar 24, 2026 at 5:01pm UTC
we have identify the root cause. The issue has been resolved now and all services are up and running
Affected services
Created
Mar 24, 2026 at 4:40pm UTC
Supermemory API is throwing 500 Error on API and team is actively investigating on the issue
Affected services